vSAN hardware compatibility issue – and the solution, not what I expected! — via Notes from MWhite

vSAN hardware compatibility issue – and the…

I am building out a new pod at work for my lab. It has four new R730 Dell servers that are completely on the HCL for vSAN. It was important to me, so not only did I confirm that myself but I got someone else to confirm. When I installed vSAN in in our management cluster it was all good. Then I did it in my pod but this time instead of vSphere 6.5 it is 6.0 U3. And when I was done and all was good I saw this:


VMware Social Media Advocacy

Advertisements